Skocz do zawartości

Rekomendowane odpowiedzi

Witam, 

Długo czytałem teraz czas napisać. Opis sytuacji:

Akwarium około 1600l
Sump około 400l
Pompa Jabeo dct 8000
Zewnetrzny komin z trzema rurami:
-spływ 40mm z zaworem bramowym 
-rewizja 32mm ścięta po skosie
-powrót 32mm
- w kominie woda 2cm poniżej grzebienia więc jest cicho. 

Problem:
Nie jestem w stanie ustawić stałego poziomu wody w kominie.
Albo spada albo przelewa się rewizją.
Nie było by żadnego problemu gdyby nie to że jak ustawię lekki przelew przez rewizję to i tak po kilku godzinach poziom wody w kominie się podnosi i w rewizji robi się spłuczka. Wtedy znowu muszę regulować zawodem bramowym i tak dwa razy na dobę od 3 tygodni. Jak się nie wyreguluje to po dobie mam taki kibel w domu że telewizora nie słychać... 
Na rewizję założyłem durso - delikatnie wyciszyło ale poziom wody nadal się podnosi - powoli się zastanawiam czy jakbym to zostawił to by się woda nie wylała w pewnym momencie górą...
W komorze pompy mam przelew do kanalizacji i stałą podmianę wody metodą kropelkową - poziom wody w komorze się nie zmienia. 
Pompa jest podłączona do UPSa ze stabilizacją napiecia.

I teraz pytanie co jest nie tak albo co robię nie tak że poziom wody w kominie ciągle się podnosi? 

Powoli wysiadam psychicznie z ciągłą regulacją albo siorbaniem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Cześć,
poziom wody w kominie wariuje czyli gdzieś musi zmieniać się przepływ, zawór bramowy raczej sam się nie rozkręca, dlatego przyjrzałbym się bliżej pompie i rurom powrotu. Podejrzewam, że hydraulikę już sprawdziłeś. Teoretycznie pompa nie może samoczynnie zmieniać wydajności, tym bardziej, że jak piszesz jest podpięta przez UPS'a który powinien wygładzać ewentualne skoki napięcia. Pierwsze rzeczy jakie mi przychodzą do głowy, spróbuj ją podpiąć bez UPS'a, później sprawdź samą pompę, sterownik (może ma jakąś wadę?).
Jeśli możesz to podrzuć jeszcze zdjęcie komina, jak tam wygląda sytuacja z rurami.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

UPS właśnie pojawił się min. W celu niwelacji skoków i zamków napięcia. Często są u mnie zaniki napięcia na ułamek sekundy i wtedy pompa się wyłączała i był jeden wielki huk jak spadała woda zanim na nowo się rozkręciła. Przed podłączeniem do UPSa było tak samo. Sterowniki i pompa wg. Mnie działają prawidłowo w sensie nie widzę jakichś nieprawidłowości. Zdjęcie wrzucę wieczorem.

Durso testowo z rury kanalizacyjnej - trochę wyciszyło więc będę robił na dniach wersję docelową.  

IMAG2019.jpg

Edytowane przez Eriadoer

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Rury w kominie wyglądają ok, poziom wody podczas normalnej pracy pompy powinien utrzymywać się kilka cm nad sitkiem spływu.
Sprawdzałeś całą hydraulikę spływu i powrotu? Nie ma gdzieś po drodze nieszczelności, gdzie układ może łapać powietrze/gubić wodę?
Podmiana wody jest faktycznie kropelkowa jak to ująłeś, czy jest możliwość, że dolewa większe ilości wody?
Jeżeli tutaj wszystko będzie ok to kolejną rzeczą do sprawdzenia mogłaby być wspomniana pompa.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Układ szczelny, sprawdzone kilka razy. Podmiana kropelkowa, testowane z zegarkiem i miarką 12l na 12h. Poziom wody w komorze filtra jest na równo z odpływem do kanalizacji więc nawet jakby dolało więcej to i tak spłynie w kanał a poziom w komorze będzie taki sam. 

Jedyna opcja gdzie może się "zapowietrzyć" to reaktor co2 na powrocie. Ale nic tam nie Pluska ani nie widać żadnej poduszki z gazu. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Masz jakąś inną pompę lub możesz od kogoś w pobliżu pożyczyć? Warto spróbować podmienić.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja mam jebao dct-4000 i myślę, że to tu tkwi problem. U mnie jest podobnie -może nie aż tak spektakularnie, ale w ciągu dnia potrafi zmieniać się poziom wody w kominie +/-7cm. Odpuściłem regulację, ale jestem pewien, że to wina tych pomp/sterowników. Podejrzewam, że gdyby nie była regulowana byłoby ok.

Fakt, że odkąd mam UPSa podpiętego poprawiło się.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak, po testach stwierdzam, że na upsie jest lepiej. Zastanawiam się czy da się obejść sterowniki i połączyć bezpośrednio pompę z zasilaczem? Aż tak mi na regulacji nie zależy i tak jadę na maximum. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×